Upgraded to WordPress 1.5


Actually, I upgraded my WP installation when I saw that 1.5 was final (yesterday?) Looks like I borked something while updating, because it was impossible for people using IE on Windows to see my weblog without getting a scary security download warning. Oops. Sorry about that, folks!

(I think) I've fixed it now, with a fresh install. (delete all non-config files, upload fresh copy of WP, run upgrade.php)

Remember to RTFM...

WordPress 1.5 is a nice upgrade, too. If you're using WP 1.2, or even MovableType, you might want to look into it. (there are easy migration utilities or techniques from just about any known weblog platform).